Welcome to the Microsoft ODBC Driver 11 for SQL Server on Windows

[image]

Welcome to the Microsoft ODBC Driver 11 for SQL Server on Windows
Microsoft has moved the documentation for this product online in order to provide the most current information to our customers. See the Microsoft Developer Network (MSDN) Resources page (http://go.microsoft.com/fwlink/?LinkId=299888) for more information.

© Microsoft Corporation. All rights reserved.


Features of the Microsoft ODBC Driver 11 for SQL Server on Windows

[image]

Features of the Microsoft ODBC Driver 11 for SQL Server on Windows


System Requirements, Installation, and Driver Files

[image]

System Requirements, Installation, and Driver Files


Driver-Aware Connection Pooling in the ODBC Driver for SQL Server

[image]

Driver-Aware Connection Pooling in the ODBC Driver for SQL Server


Asynchronous Execution (Notification Method) Sample

[image]

Asynchronous Execution (Notification Method) Sample


Connection Resiliency in the Windows ODBC Driver

[image]

Connection Resiliency in the Windows ODBC Driver