
Basics of Working in the Final Cut Pro Interface
There are four main windows in Final Cut Pro that you use while you are making your movie. You may want to
open Final Cut Pro so you can view these windows and familiarize yourself with them.

Note: If you’re opening Final Cut Pro for the first time, you’re prompted to choose an Easy Setup (a collection of
settings that determines how Final Cut Pro works with your editing system) and a scratch disk (the hard disk
where you’ll store your captured media files). For more information about these settings, see Opening
Final Cut Pro and Choosing Your Initial Settings.

To open Final Cut Pro

In the Finder, double-click the Final Cut Pro icon in the Applications folder.

You can also add the Final Cut Pro icon to the Dock for easier access. For more information, see Mac Help.

You see these windows when you open a sequence with clips already in it. These windows are covered in more
detail in the chapters that follow.

Before working in a window in Final Cut Pro, you must make sure it’s the currently selected (or “active”)
window. Otherwise, your actions and commands might trigger actions in another window.

Important: Menu commands and keyboard shortcuts apply to the active window.

To determine the active window
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Look for the highlighted title bar.

To make a window active

Do one of the following:

Click anywhere in the window.

Press one of the following keyboard shortcuts:

Browser: Command-4

Viewer: Command-1

Timeline: Command-3

Canvas: Command-2

Audio meters: Option-4

Note: There is no keyboard shortcut to open the Tool palette.

Choose Window, then in the submenu, choose the window you want to display.
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Learning Commands by Using Tooltips
When you move the pointer over a control in Final Cut Pro, a small box called a tooltip appears with a
description of the control. Next to the description is the keyboard shortcut for using the control. You can turn
tooltips off and on in the General tab of the User Preferences window.

To turn on tooltips in Final Cut Pro

1. Choose Final Cut Pro > User Preferences.

2. In the General tab, select Show Tooltips.
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Shuttling Through a Clip or Sequence
While using the scrubber bar is a great way to quickly navigate to different parts of your clip or sequence,
sometimes you want to play through your clip or sequence smoothly at varying speeds as you make decisions
about where to place your edit points. The shuttle control gives you this kind of smooth control, playing back
your video and audio at various speeds in either direction, much as the shuttle of a video deck does.

In particular, the shuttle control is useful for playing back at less than 1x speed. As the audio slows down, it’s
sometimes easier to distinguish individual words, and to set your In and Out points more accurately.

The shuttle control can play your clip or sequence at five speeds in each direction: 1/4x, 1/2x, 1x, 2x, and 4x.
The shuttle control snaps to the closest available speed. When the shuttle control is at 1x speed, or 100
percent, the slider turns green.

To play clips or sequences at varying speeds using the shuttle control

Drag the shuttle slider to the left or right.

Dragging to the right moves the clip or sequence forward; dragging to the left moves the clip or sequence in
reverse. The farther you drag the slider from the center, the faster the clip or sequence plays in that direction.

You can also use the J, K, and L keys on your keyboard to shuttle through your clip. When you use the keyboard
shortcuts, the only speed available under 1x is 1/3x. However, you can use the keyboard commands to speed
playback up to eight times normal speed, faster than you can play back using the shuttle control.

To begin forward playback at normal (1x) speed

Press L.

To begin reverse playback at normal (1x) speed

Press J.



To pause playback

Press K.

To double the current playback speed

Press L or J again.

You can play back up to eight times normal speed, switching from 1x to 2x to 4x to 8x normal speed (pressing
either key a total of four times).

Pressing the key for playback in the opposite direction halves the playback speed, slowing playback in that
direction down until it reaches 1x playback. Playback then begins doubling in reverse, starting from 1x.

To immediately reverse the playback direction

Press K to pause, then press the key for the direction you want.

To move the playhead one frame at a time

Hold down the K key, then press J or L.

To move the playhead at below 1/3x speed

Hold down the K key, then press and hold down J or L.

Note: When using keyboard shortcuts for device control, the speed of forward (L) and reverse (J) may differ
depending on your video equipment.
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Jogging Through a Clip or Sequence
To move through a clip or sequence more precisely, you can use the jog control. The jog control offers a one-
to-one correspondence between the mouse and the playhead’s movement, but also provides frame-by-frame
accuracy that’s not dependent on the duration of the clip or sequence. It’s a good tool to use to play through a
section of a clip or sequence very slowly, looking for the right frame to cut on.

To move forward or backward using the jog control

Drag the jog control to the left or to the right.

The playhead moves with a one-to-one correspondence to the movement of your mouse. Moving your mouse
slowly moves the playhead slowly, even frame by frame. Moving the mouse faster moves the playhead faster. If
you stop dragging, the playhead stops instantly.

You can also move the playhead one frame at a time or one second at a time, by using the arrow keys on the
keyboard.

To move forward one frame at a time

Press the Right Arrow key.

To move back one frame at a time

Press the Left Arrow key.

To move forward one second at a time

Press Shift while you press the Right Arrow key.

To move backward one second at a time

Press Shift while you press the Left Arrow key.
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Editing Controls
The Timeline editing controls determine which tracks are selected and turned on for editing and playback.

Source and Destination controls: These allow you to connect (or patch) clip items of the source clip in the
Viewer to tracks in the Timeline. These controls are primarily used in three-point editing to determine which
source clip items’ tracks are edited into your sequence, and where they are placed.

The number of available Source controls corresponds to the number of clip items of the source clip currently
open in the Viewer. For example, a typical DV clip has one video track and two audio tracks. In this case, one
video and two audio Source controls appear in the Timeline. If, instead, you open a clip in the Viewer that has
one video item and four audio items, then one video and four audio Source controls appear in the Timeline.
For more information, see Three-Point Editing.

Track Visibility control: Determines whether the contents of a track are displayed and rendered in your
sequence. When a track is disabled, it appears darkened in the Timeline, but its contents remain in your
sequence and can still be edited. When you play back your sequence, disabled tracks don’t appear in the
Canvas or on an external monitor, nor will they be rendered or output to tape with that sequence.

Note: Render files for a track are deleted if the track is disabled. You can have Final Cut Pro display a warning
before this occurs by selecting the “Warn if visibility change deletes render file” option in the Editing tab of
the User Preferences window. For more information, see Choosing Settings and Preferences.

Lock Track control: Prevents a track’s contents from being moved or changed in any way. Overlays in locked
tracks can also be protected by deselecting the “Pen tools can edit locked item overlays” option in the Editing
tab of the User Preferences window. Locked tracks are cross-hatched all the way across the Timeline. Tracks
can be locked and unlocked at any time. For more information, see Choosing Settings and Preferences.

Auto Select control: Enabling the Auto Select controls of specific tracks in the Timeline limits which tracks are
affected by various functions such as copying, pasting, deleting, the Match Frame command, and so on.

Note: You can think of In and Out points as limiting your edits in the horizontal (time) dimension and Auto
Select as limiting your edits in the vertical dimension.
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Audio Controls
The following controls affect vertically working with audio in the tracks.

Audio Controls button: Click to display the mute and solo buttons to the left of each audio track in the
Timeline. By default, these controls are hidden.

Mute and solo controls: Use to turn on or turn off audio playback on individual tracks for monitoring
purposes. The track strips in the Audio Mixer have corresponding mute and solo buttons that work the same
way. For more information, see Overview of the Audio Mixer.

Mute: Click to turn off audio playback for that track. The mute button affects monitoring during playback
only. Muting a track does not delete panning or audio level keyframes for the clip items in that track, nor
does it prevent fader automation.

Solo: Click to listen only to an individual track. When you solo a track, all others are muted except other
tracks already soloed. For example, if you click the solo button on track A1, and it’s the only track with
solo selected, all other audio tracks are muted. If you turn on the solo button on multiple tracks, all tracks
with solo turned on play back, while all other tracks are muted.

Note: Mute and solo controls affect only playback in the Timeline. They do not suspend audio output during
Print to Tape or Edit to Tape operations, or when exporting to a movie or audio file.
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Using Shortcut Menus
Shortcut menus (also called contextual menus) are available in nearly every section of every window and offer a
quick way to perform various tasks. The commands available in a shortcut menu depend on the location of the
pointer. For example, a shortcut menu in the Browser shows options different from those available in a
shortcut menu in the Timeline.

To view and use a shortcut menu

1. Press the Control key and click an item (this is called Control-clicking), or Control-click an area in a window in
Final Cut Pro.

2. In the shortcut menu that appears, choose the command you want, then release the mouse button.

Note: If you have a multibutton mouse, clicking the right mouse button is the same as Control-clicking by
default.
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Using Keyboard Shortcuts
Keyboard shortcuts let you perform commands in Final Cut Pro by using the keyboard instead of by pointing
and clicking. These shortcuts can help you work more efficiently. For example, to create a new sequence, you
press Command-N; to zoom in, you press Command–Equal Sign (=).

Note: The default keyboard shortcuts for tasks are presented throughout this documentation, as well as in
menu commands and tooltips. Tooltips appear when you move the pointer over a control in Final Cut Pro and
show the name of the control, as well as the current shortcut key(s) assigned to that control.

Final Cut Pro allows you to change the default keyboard shortcuts to better suit your needs. For example, if your
style of editing requires a particular set of commands that isn’t readily available by default, you can modify the
default keyboard layout with your own set of commands. You can also create different keyboard layouts for
different tasks. For example, you may find it useful to create different keyboard layouts for editing, color
correction, multicamera editing, and audio mixing.

For more information on how to customize keyboard layouts in Final Cut Pro, see Customizing the Interface.
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Working with Tabs and Tabbed Windows
The Viewer and Browser contain tabs that let you access different functions. The Browser also contains tabs for
open projects. Tabs in the Timeline and Canvas represent open sequences.

To make a tab active

Click the tab.

To close a tab

Do one of the following:

Click the tab to make it the frontmost tab, then choose File > Close Tab.

Control-click the tab, then choose Close Tab from the shortcut menu.

Click a tab to make it the frontmost tab, then press Control-W.

When multiple tabs appear in a Timeline or Canvas window, you can have Final Cut Pro close all the tabs except
the active one.

To close all tabs except the active one in the Timeline or Canvas window

Do one of the following:



Click the tab you want to keep open to make it the frontmost tab, then choose File > Close Other Tabs.

Control-click the tab, then choose Close Other Tabs from the shortcut menu.

Tip: The Close Other Tabs command is available in the Keyboard Layout window (for assigning a keyboard
shortcut) and in the Button List window (for assigning a shortcut button).

In the Browser, you can also close all open bins that are represented as tabs.

To close all bin tabs in the Browser window

Control-click a bin tab, then choose Close All Bins from the shortcut menu.

To switch between tabs of the active window

Do one of the following:

To select the previous tab, press Command–Shift–Left Bracket ([).

To select the next tab, press Command–Shift–Right Bracket (]).

When multiple tabs appear in a window, you can reorder them by dragging a tab at the top of the window.

To reposition a tab at the top of a window

Drag the tab left or right to the new position.

You can also assign colors to tabs that represent bins and sequences by assigning a color label to the bin or
sequence icon in the Browser.

To assign a color to a tab that represents a bin or a sequence

Do one of the following:

In the Browser, Control-click a bin or a sequence, choose Label from the shortcut menu, then choose a label
from the submenu.

Control-click in the Label column of the bin or sequence, then choose a label from the shortcut menu.

The corresponding tab displays the color you chose. For more information about assigning labels, see Using
Labels to Organize Your Clips.

When you hold the pointer over a tab, a tooltip appears showing the location of the tab in the hierarchy of tabs.

You can drag tabs out of their main, or parent, windows so they appear in a separate window. This is useful
when you are working on more than one sequence or project at a time.
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To make a tab appear in its own window

Drag the tab out of its parent window (Browser, Viewer, Canvas, or Timeline).

To put a tab back in its original window

Drag the tab to the title bar of its parent window.

Copyright © 2010 Apple Inc. All rights reserved.

javascript:void(0);


Changing Sequence Settings
You can change individual settings for a sequence, such as image height or codec, or you can change all the
settings at once by loading a sequence preset (which is simply a set of predefined sequence settings).

To view and change individual settings for a sequence
1. Select a sequence in the Browser or in the Timeline.

2. Do one of the following:

Choose Sequence > Settings, or press Command-0 (zero).

Control-click the sequence’s icon, then choose Settings from the shortcut menu.

3. In the Sequence Settings window, click a tab, change its settings, then click OK.

To change sequence settings using a new sequence preset
1. Select a sequence in the Browser.

2. Do one of the following:

Choose Sequence > Settings, or press Command-0 (zero).

Control-click the sequence’s icon, then choose Settings from the shortcut menu.

3. Click the Load Sequence Preset button.

4. Choose a new preset from the pop-up menu in the Select Sequence Preset dialog, then click OK.

Important: Final Cut Pro does not allow you to change the editing timebase of a sequence once it contains clips.
If you load a sequence preset with a different editing timebase, the editing timebase remains unchanged.
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General Tab for Sequences
The following is a list of General tab settings.

Name: Enter a name for the preset. This name appears in the Audio/Video Settings window in two places: the
Sequence Preset pop-up menu in the Summary tab, and the list of presets in the Sequence Presets tab.

Description: Enter a brief description, or summary, of what the preset is to be used for.

Frame Size: Choose the horizontal and vertical image dimensions from the Aspect Ratio pop-up menu. To use
a different frame size, choose Custom, then enter a nonconstrained frame size in the Width and Height fields.

Note: Even if you’ll be outputting at a smaller frame size for multimedia use, it’s best to edit your video at its
full size and then scale it down later.

Pixel Aspect Ratio: Choose a pixel aspect ratio that matches the format you are working with. The pixel
aspect ratio determines the shape of each pixel, which affects the overall dimensions and aspect ratio of your
video image.

Square: For multimedia and uncompressed high definition video.

NTSC - CCIR 601 / DV: For standard definition NTSC formats such as Digital Betacam, DV, or DVD.

PAL - CCIR 601: For standard definition PAL formats.

HD (960x720): For 720p HD video, such as DVCPRO HD and HDV.

HD (1280x1080): For 1080i60 HD video, such as DVCPRO HD and HDV.

HD (1440x1080): For 1080i50 HD video, such as DVCPRO HD and HDV.

Anamorphic 16:9: Select this checkbox only if you’re editing standard definition anamorphic 16:9 media. This
setting only affects the way video is displayed on your monitor and does not actually rescale your media. For
more information on anamorphic 16:9 video, see Working with Anamorphic 16:9 Media.

Field Dominance: Choose the field dominance of your captured video. Most video is Upper (Odd) or Lower
(Even) depending on the video capture interface you’re using.

For progressive (non-interlaced) video, set the field dominance to None. For DV NTSC and DV PAL, always set
this to Lower (Even). For more information, see About Field Dominance.

Editing Timebase (frame rate): Choose the frame rate of your sequence. For a list of common frame rates, see
Choosing a Frame Rate.
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Important: A sequence’s timebase can be changed only if no clips have been edited into it. If there are clips
in the sequence, they must be removed before you can change the timebase.

Timecode Rate: This pop-up menu is available in the Sequence Preset Editor window, but not when you
choose Sequence > Settings for an existing sequence. Use this pop-up menu to choose the timecode rate of
your sequence. For most sequences, the timecode rate should match—or be directly related to—the
sequence’s editing timebase (frame rate). For example, a 23.98 fps sequence would normally use 24 fps
timecode. Unless you have a specific reason, choose Same as Editing Timebase.

If you need to change the timecode rate of an existing sequence, select the sequence and choose Modify >
Timecode, then adjust the rate and format of your sequence’s timecode. One of the main reasons for doing
this is when editing a 24 fps sequence while using 25 fps timecode.

Note: Some timecode rates are not available with some editing timebases.

Copyright © 2010 Apple Inc. All rights reserved.

javascript:void(0);


Tools and Modifier Keys
The Tool palette contains tools for selecting, editing, zooming, cropping, and distorting items in the Timeline.
All tools in the Tool palette can be selected using keyboard shortcuts.

Tool Tool name To select tool
Tool + Command
key Tool + Shift key

Tool + Option
key

Selection A Select Additional Select Range Link On/Off

Selection on Point A Gear Down Unconstrained Delete Point

Selection on Line
Segment

A Gear Down Adjust Line
Segment

Add Keyframe

Edit Selection G Select Additional Ripple Tool Link On/Off

Group Selection G + G Select Additional Select Additional Link On/Off

Range Selection G + G + G Link On/Off

Select Track
Forward

T All Forward Link On/Off

Select Track
Backward

T + T All Backward Link On/Off

Select Track T + T + T Link On/Off

Select All Tracks
Forward

T + T + T + T Track Forward Link On/Off

Select All Tracks
Backward

T + T + T + T +
T

Track Backward Link On/Off

Roll R Select Additional Ripple Tool Link On/Off

Ripple R + R Select Additional Roll Tool Link On/Off

Slip S Gear Down Select Clip Link On/Off

Slide S + S Gear Down Select Clip Link On/Off

Speed S + S + S Gear Down Scrub/Snap to 10% Move Frame to
Time

Razor Blade B Razor Blade All Link On/Off

Razor Blade All B + B Razor Blade

Hand H Zoom In Zoom Out

Zoom In Z Hand Tool Zoom In Maximum Zoom Out



Zoom Out Z + Z Hand Tool Zoom In

Scrub H + H Selection Tool Selection Tool

Crop C Opposite Sides All Sides

Distort D Perspective Resize

Pen P Smooth On/Off Adjust Line Delete Point

Pen on Point P Gear Down Move Point Delete Point

Pen on Line
Segment

P Gear Down Adjust Line
Segment

Delete Point P + P Pen

Delete on Point P + P Gear Down Pen

Delete on Line
Segment

P + P Gear Down Adjust Line
Segment

Pen

Smooth Point P + P + P
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